PDA

View Full Version : Yahoo Messenger



_Entropy__
31st May 2007, 03:35 AM
Hi guys .. Linux newbie here :D I was wondering if i could install yahoo msngr in my fedora 6 machine :confused: . After searching in google i came up with this thread which explains how to install yahoo messenger in fedora 6 . Here is the link http://forum.bayanihan.gov.ph/viewtopic.php?t=416&start=0&postdays=0&postorder=asc&highlight=&sid=6daabf2a8d47bad7bb058214cda6929a

I did exactly as directed there . I installed the font files , restarted my computer and when i tried to install yahoo messenger this is what i get



[root@localhost ~]# cd /home
[root@localhost home]# rpm -Uvh rh9.ymessenger-1.0.4-1.i386.rpm
error: Failed dependencies:
gdk-pixbuf >= 0.8.0 is needed by ymessenger-1.0.4-1.i386
libgdk-1.2.so.0 is needed by ymessenger-1.0.4-1.i386
libgdk_pixbuf.so.2 is needed by ymessenger-1.0.4-1.i386
libglib-1.2.so.0 is needed by ymessenger-1.0.4-1.i386
libgmodule-1.2.so.0 is needed by ymessenger-1.0.4-1.i386
libgtk-1.2.so.0 is needed by ymessenger-1.0.4-1.i386
[root@localhost home]#


Can someone plz help me ??? :(

helter
31st May 2007, 03:59 AM
As far as I can recall, Yahoo! hasn't updated their official messenger for Linux in years.

Your best bet would be using Pidgin (http://www.pidgin.im) (formerly known as GAIM) for Yahoo! and many other IM services.

_Entropy__
31st May 2007, 04:12 AM
As far as I can recall, Yahoo! hasn't updated their official messenger for Linux in years.

Your best bet would be using Pidgin (http://www.pidgin.im) (formerly known as GAIM) for Yahoo! and many other IM services.


I am not sure .. I got the linux version of yahoo messy from here http://messenger.yahoo.com/unix.php;_ylt=AgNoKXSkzX15EivJuj.xiYlwMMIF


As I have said in my first post , i got errors when i tried to install it in command mode .I have installed it now in graphics mode ( i think it was succesfully installed ). But i am not gettin how to launch the application . Its nowhere to be seen in menus When i tried to launch the installer again , i got the message that its already installed . How can i launch an installed program ? :( . I am sorry for asking such dumb questions, I am completely new to Linux . Infact I am only 2 days old in Linux , trying to learn things :)

saqer
31st May 2007, 04:12 PM
maybe check under /usr/local/bin or /opt . Just guessing.

_Entropy__
31st May 2007, 05:46 PM
maybe check under /usr/local/bin or /opt . Just guessing.

oh boy !! :eek: that was an exellent guess :D thanks .. yahoo messy is workin perfectly alrite :cool:

pompeiisneaks
31st May 2007, 05:49 PM
You're missing some specific other packages needed, and as was mentioned, just stay away from the linux version of Yahoo! messenger, its really outdated, use an application like Pidgin and you'll be able to do Yahoo! MSN, and a load of other messenger clients all in one. If you want to know the entire list of files it installed get to a command prompt and type:

rpm -ql ymessenger

if you want to specifically look for binaries do:

rpm -ql ymessenger | grep bin

and it will show you the path to

ymessenger

you should also get something in the gnome menus or your desktop linking to yahoo messenger if you do want to use it.

~Phil

_Entropy__
31st May 2007, 06:01 PM
You're missing some specific other packages needed, and as was mentioned, just stay away from the linux version of Yahoo! messenger, its really outdated, use an application like Pidgin and you'll be able to do Yahoo! MSN, and a load of other messenger clients all in one. If you want to know the entire list of files it installed get to a command prompt and type:

rpm -ql ymessenger

if you want to specifically look for binaries do:

rpm -ql ymessenger | grep bin

and it will show you the path to

ymessenger

you should also get something in the gnome menus or your desktop linking to yahoo messenger if you do want to use it.

~Phil

Thanks for the help mate !! It was located it in the /opt dir .


yeah u are rite the linux based yahoo messy is pretty outdated . Its so sad that yahoo has not launched any updates . Is Pidgin and gaim the same ? By default fedora has installed Gaim .BTW I am not getin how to do voice in any of these clients .. there seems to be no option for voice . Now i am using yahoo messy and gaim ... but cud not figure out how to join a voice confy or make a call to another comp ? Is anone having the same problem or is it simply not possible . :confused:

pompeiisneaks
31st May 2007, 07:41 PM
Gaim is pidgin, they had to change the name due to Aol pushing them for using AIM in their name. I don't know if Pidgin supports voice chat or not, I've never tried. I suspect not, but I may be wrong.

~Phil