PDA

View Full Version : opening AVI videos with VLC



slade17
22nd May 2007, 09:40 PM
whenever i try to double click on a .AVI file, i get a popup saying that the file could harm my system, make sure its from a trusted source, rename it to the correct extention, or right click and select "open with". I don't even know what the correct AVI video extension is if it's not .AVI, and even if i did, renaming every AVI file i have would be cumbersome; so is repeatedly selecting "open with". How do I get linux to just open the file automatically with VLC after its double clicked?

Also, is there a good video editor besides avidemux? its never worked all that well for me. 80% of what i need to do with videos is just cropping the beginning/ends, and 10% is merging two videos. Is there an easy to use program that has those two features reliably?

bmvbab
23rd May 2007, 11:45 AM
preferences->personal->preferred applications
that should take care of associating avi to vlc...as for video editing...im not into it...maybe you could checkout ubuntustudio.org and see what are the video apps used there.

ryptyde
23rd May 2007, 04:59 PM
Right click on .avi file then "Properties" then "Open With" then choose or add your application there as default.

slade17
23rd May 2007, 06:26 PM
preferences->personal->preferred applications
that should take care of associating avi to vlc...as for video editing...im not into it...maybe you could checkout ubuntustudio.org and see what are the video apps used there.
preferences doesn't have "personal" under it... and i can find preferred applications under system>preferences>more preferences>preferred applications, but that doesn't have anything to do with file extensions.


Right click on .avi file then "Properties" then "Open With" then choose or add your application there as default.
i tried it before. VLC is already the selected application, but i still get the error message every time.

bmvbab
24th May 2007, 10:20 AM
slade im using f7 so maybe the menu path might be diff...
okie...preferred apps doesnt go that deep..

ryptyde said the correct way.

else:

http://forums.fedoraforum.org/showthread.php?t=26875

Kirurgs
25th May 2007, 08:49 AM
Is it just me or anyone else: in VLC volume control is damn small 2pix in height...
How to fix that?

Kirurgs
25th May 2007, 08:49 AM
Sorry, forgot to mention: I use F7T4