PDA

View Full Version : Sun's Nimbus style on Fedora [SOLVED]



drmr
21st May 2007, 08:03 PM
I wanted to try out the Sun's Nimbus look and downloaded it from:

http://dlc.sun.com/osol/jds/downloads/extras/

However, when I try to ./configure it pops the following funny message:

checking for intltool >= 0.23... awk: cmd. line:1: fatal: cannot open file `./intltool-update.in' for reading (No such file or directory)
awk: cmd. line:1: fatal: cannot open file `./intltool-update.in' for reading (No such file or directory)
found
./configure: line 3648: test: : integer expression expected
configure: error: Your intltool is too old. You need intltool 0.23 or later.


The funny is because the intltool is 0.35. It appears that the script is little broken as it expects some things:) However, I'm not very in deep with autoconf and automake tools. Could someone help me?

My system is Fedora Core 6. I will be grateful if somebody could tell me whether it compiles fine on Fedora 7.

Thank you in advance.

paul matthijsse
21st May 2007, 08:47 PM
Donno, but can't you find an older version of intltool?

drmr
21st May 2007, 08:56 PM
Yes, I could try that. But I think it will become a big mess:)) I will report my findings.

parkash
11th May 2008, 05:08 PM
Well, this thread looks kind of old... haha, but anyway, I tried to install nimbus today and came to same problem...

The solution was to copy /usr/share/intltool/intltool-update.in, intltool-merge.in and intltool-extract.in to the installation directory (that's where you extracted nimbus, or, where the "configure" executable is located).

That's all :)

Dan
11th May 2008, 05:14 PM
Good deal!

I was actually wondering about that myself.

Soooo, as we now have a solid working solution (in a fairly petrified thread) ...

Thread closed.