PDA

View Full Version : Need a little help with System Imager



Kdoor
17th May 2007, 05:46 PM
:confused:


I'm trying to install SystemImager for use on a grid but when I execute the following command:

# rpm -ivh systemimager-common-* systemimager-server-* systemimager-i386boot-standard-*

it gives this error:

error: Failed dependencies:
perl(XML::Simple) >= 2.14 is needed by systemimager-server-3.8.1-1.noarch

this doesn't make sense because when I use Cpan and install the package it tells me it's already up to date:

# perl -MCPAN -eshell
...
cpan[1]> install XML::Simple
CPAN: Storable loaded ok (v2.15)
Going to read /root/.cpan/Metadata
Database was generated on Wed, 16 May 2007 19:12:10 GMT
XML::Simple is up to date (2.16).

the How To I'm using is located here:

http://wiki.systemimager.org/index.php/Quick_Start_HOWTO

I appreciate any help you could give me.

kpearsonxyz
17th May 2007, 06:06 PM
error: Failed dependencies:
perl(XML::Simple) >= 2.14 is needed by systemimager-server-3.8.1-1.noarch

# perl -MCPAN -eshell
...
cpan[1]> install XML::Simple
CPAN: Storable loaded ok (v2.15)
Going to read /root/.cpan/Metadata
Database was generated on Wed, 16 May 2007 19:12:10 GMT
XML::Simple is up to date (2.16).

systemimager-server requires the previous version of XML::Simple (2.14 not 2.16, which is installed)

I recommend waiting for systemimager to catch up.