PDA

View Full Version : DVD Error



cavedweller
12th May 2007, 11:45 PM
Trying to burn dvd iso for my sons machine keep getting this error:

Method "Mount" with signature "ssas" on interface "org.freedesktop.Hal.Device.Volume" doesn't exist :confused:

works fine with cd

Device = Pioneer DVD-RW DVD-R110D

I was wanting to install Debian on his system I have FC6 on mine.

I can't erase DVD-RW athough I can access them.

System ask for DVD+DL and when I insert those I get the same error,

I was wondering if DVD burning is still buggy or I am doing something wrong.

Anyhelp would be appreciated.

AlexDudko
13th May 2007, 12:01 AM
You must be root to blank CD-RW in GnomeBaker and I think (I have only a CD-RW device on my box) the same must be with DVD's.
First try in terminal:
su
<-password->
gnomegaker
Then try to blank your DVD and burn an ISO Image.

cavedweller
13th May 2007, 12:08 AM
I am running as root.
I used K3B first as I am not the biggest Gnome fan and prefer to work out of KDE but after no success I installed Gnomebaker and ran it from terminal no better luck.
I was wondering if I am running into a problem with automount.
As soon as I put in DVD it starts trying to detect it and when it does it will not let me unmount it.
Or if my linux has a problrm with my device (Pioneer)when it come to DVD.

cavedweller
13th May 2007, 12:19 AM
It has to have something to do with the DVD because I am able to burn CD ISO all day long.
As a Matter of fact I just burned FC6 Disk 1.
I was working on the ISO for Dabian 4.0 DVD1 when I ran into the problem.
I kind of have a feeling there is no easy fix here as I have Googled this and there doesn't seem to be a lot out there to work with. :(

cavedweller
13th May 2007, 01:54 AM
Oh well, downloded network install of Debian and had my son change the drives in his machine he is loading etch now.
I will worry about my DVD problem at a later time.