PDA

View Full Version : Xerox workcentre drivers setup



carlos.bernardo
10th May 2007, 03:59 PM
Hello,
I'm a new to linux. I've just installed Fedora Core 6.
Now i'm strugling with printer instalation. I've dowloaded Linuxi386XpxxInstall, from Xerox site, has a valid driver to my printer, a Xerox workcentre 7132.
The instalation tips say to run the SETUP from within the instalation directory.
I do by starting Console, changing into the directory with de CD command, already loged as root, and enter SETUP in the command line.
What hapens is the execution of the linux setup from /bin and not the SETUP from the directory where I'm in!

Can any one explain me this? How can I run the Xerox SETUP and not the Linux setup?

Hope someone cam help me with this?

Thank you.

tashirosgt
10th May 2007, 05:25 PM
If you wish to enter a command such as SETUP and you are in the directory that contains that command, put a dot and a forward slash before the name of the command when you enter it. So try
./SETUP

carlos.bernardo
11th May 2007, 09:19 AM
Thnak you for the support. It solved my problem.