View Full Version : No Sound on Reinstall of Fedora Core 1

27th April 2004, 01:26 AM
I reinstalled Fedora Core 1 after trying another distro (PLD). This is probably for tenth time I have done it without a hitch. This time however there was problem configuring my sound. I have an integrated SIS chip for sound which is disabled in the BIOS as I us a SB Live card. On installation kudzu detected both my card plus the SIS chip. When the dialog to test came up both the SB card and the SIS controller were there. The SB card tested Ok and of course the SIS chip did not. I have no sound as of now and I can not figure out how to get it. I ran the aRts utility and it states that the deamon had been disabled and I should be able to run legacy apps. All this is new to me. I have never run into this before. Any ideas would be appreciated.


27th April 2004, 02:37 AM
What kind of sounds are you trying to hear...login sounds? music? mp3? event sounds?

are you running KDE or GNOME?

you also said SB tested OK'd during istallation did you play a test sound? and it worked? if it did your sound card is working!

if you want to enable symtem sounds go to START HERE i think it is under preferences and click the sound icon open it and configure it to here system sounds.....

27th April 2004, 02:54 AM
I am sorry I neglected to include the information. I have been through all the preferences. Sound server is enabled via Contol Center. The sounds I was trying to use were sound events in KDE. I checked mixer settings and all is OK. I do see sounds being displayed on aRts control but do not hear them. I have checked all my plugs etc... I played a test sound with the SB card and I did hear it. Nothing with the tab for the SIS controller. I never had the other tab offerred before for the SIS controller and a little perplexed why I have it now as it is disabled in the BIOS.