PDA

View Full Version : wine compiled but no menu entries



sdowney717
16th April 2007, 03:37 PM
I downloaded latest .9.35 source and compiled it fine. I can run winecfg from terminal, etc...

but how do I generate wine menu items?

ramasees
16th April 2007, 07:24 PM
curious why didnt you do

yum -y install wine

or for very latest

yum --enablerepo development install wine

sdowney717
16th April 2007, 11:07 PM
its because I tried the version in the repos and it did not work for me.
I am running FC7 test3.

So after trying to make wine work for a few weeks, I decided to try the latest and greatest and compile from source. Now it actually is working, but the wine tools I tried to install says
it needs wine, but I do have wine installed!

[root@localhost Desktop]# rpm -Uvh winetools-0.9-*.rpm
error: Failed dependencies:
wine is needed by winetools-0.9-3jo.i386

[root@localhost Desktop]# wine --version
wine-0.9.35
[root@localhost Desktop]# wine
Usage: wine PROGRAM [ARGUMENTS...] Run the specified program
wine --help Display this help and exit
wine --version Output version information and exit
[root@localhost Desktop]#