View Full Version : problem with Ark and Xarchiver?

12th April 2007, 01:40 AM
it's weird.. before saying there is something wrong with the files please realize ive test them under windows and they work fine and extract fine.. when opening a rar file in xarchiver it will say this as soon as it opens

Enter password (will not be echoed) for ********.rar:
Encrypted file: CRC failed in /home/stephanie/Desktop/okjhiu/New Folder/*********.rar (password incorrect ?)

I was thinking maybe the password might have been saved somehow from a previous file so I removed Xarchiver via yum and installed it again via yum.. but still the same thing happens? so I gave Ark a shot just to see if it would open the rar file but as soon as it opens it says an error occurred while trying to open archive.. ark was able to open rar files before this problem whatever it is happened

weird huh? any ideas?? pleaseeeeeeee lol

12th April 2007, 02:51 PM
Do you have unrar installed? Ark depends on the unrar package to handle rar archives.

12th April 2007, 05:32 PM
yup it's installed.. unrar works fine for extracting it as well but Ark and Xarchiver still fail

13th April 2007, 01:20 AM