PDA

View Full Version : DVDrip install problem



CycleMike
7th April 2007, 05:28 PM
Hi,

When I use "yum install dvdrip", I get a lengthly error that looks like this:


Transaction Check Error:
file /usr/share/man/man3/Locale::Messages.3pm.gz from install of perl-libintl-1.16-3.fc6 conflicts with file from package perl-libintl-perl-1.11-8
file /usr/share/man/man3/Locale::Recode.3pm.gz from install of perl-libintl-1.16-3.fc6 conflicts with file from package perl-libintl-perl-1.11-8
file /usr/share/man/man3/Locale::Recode::_Aliases.3pm.gz from install of perl-libintl-1.16-3.fc6 conflicts with file from package perl-libintl-perl-1.11-8
file /usr/share/man/man3/Locale::Recode::_Conversions.3pm.gz from install of perl-libintl-1.16-3.fc6 conflicts with file from package perl-libintl-perl-1.11-8
file /usr/share/man/man3/Locale::RecodeData.3pm.gz from install of perl-libintl-1.16-3.fc6 conflicts with file from package perl-libintl-perl-1.11-8
file /usr/share/man/man3/Locale::RecodeData::ASMO_449.3pm.gz from install of perl-libintl-1.16-3.fc6 conflicts with file from package perl-libintl-perl-1.11-8
file /usr/share/man/man3/Locale::RecodeData::ATARI_ST.3pm.gz from install of perl-libintl-1.16-3.fc6 conflicts with file from package perl-libintl-perl-1.11-8
file /usr/share/man/man3/Locale::RecodeData::ATARI_ST_EURO.3pm.gz from install of perl-libintl-1.16-3.fc6 conflicts with file from package perl-libintl-perl-1.11-8

etc, etc, etc. and it goes on.


Any ideas are appreciated,

Mike

ryptyde
8th April 2007, 12:11 AM
Looks like you are going to remove the offending package before getting dvdrip to install.
I'm just guessing here but you may have mixed repos or have downloaded and installed a package that is not compatible with the "normal" Fedora repos.

CycleMike
8th April 2007, 01:05 PM
Thanks, I guess I'll have to find out what package it is and get rid of it.

Mike

CycleMike
8th April 2007, 01:22 PM
Simple!

All I did was "yum remove perl-libintl-perl-1.11-8", then "yum install dvdrip" and viola.
Yes, I'm a newb.