PDA

View Full Version : F7 test 2 image issues



zarthon
13th March 2007, 08:00 AM
I got an F7 test 2 image of the x86/64 version of Fedora from bittorrent
I cut 2 discs but kept getting:
Decompressing Linux...

invalid compressed format (err=1)

-- System halted
(the second burn was verified as well)
When I tried to boot up the system with the DVD
I thought......Is this the mkinitrd problem mentioned in the release notes?
Then I checked the
SHA1SUM file in the torrent download directory
f7-test2-dvd-x86_64/
and found that it was EMPTY ! ! !
After much searching I found the file i believe should match at
http://download.fedora.redhat.com/pub/fedora/linux/core/test/6.91/Prime/x86_64/iso/SHA1SUM
This is 6.91 but thats the name of the file in the f7-test2 diretory which is:
F-6.91-x86_64-DVD.iso SHA1SUM
and the file in the above ftp directory is F-6.91-x86_64-DVD.iso
The SHA1SUM did not match my file from bit torrent so i am downloading this file via ftp now.
I seeded this file on the torrent for some time! If the portion that is bad was seeded to others then it may have been pasted along.
None of this is really a shocker but this is a big download, I'd rather be sleeping and I love to save anyone else from wasting a dvd and alot of time if this problem could be addressed.
How why is the SHA1SUM file empty on my compelted torrent download? Is there something wrong upstream?
Is the problem I am having the mkinitrd problem after all?
I supose the image on ftp and on bittorrent could be slightly different for some reason that is inconsequential. In any case I would like to share my experience and prehaps get some insight.

zarthon
22nd March 2007, 09:08 AM
Well no insight... but i slogged at the problem.
The ftp'd volume froze at the same place the bittorrent version did.
it turns out that i had the problem mentioned in the release notes for Fedora 7 test 2 concerning the initrd.
I followed the directions using an nfs mouted update image and that solved my problem :D