PDA

View Full Version : missing files from yum install



lynnevan
13th March 2007, 02:58 AM
Discovered I didn't have and wanted Wireshark. Yum -y install wireshark. When I looked for the icon it was't there. Did locate wireshark and it was all over the place. Fortunately I'm running fc6 on another computer. Did and locate on that one and a diff wireshark-left (working) and diff wireshark-right (missing icon). This is what I got:
=======================
3d2
< /usr/bin/wireshark
42d40
< /usr/sbin/wireshark
44d41
< /usr/share/applications/fedora-wireshark.desktop
61d57
< /usr/share/man/man1/wireshark.1.gz
63d58
< /usr/share/pixmaps/wireshark.png
==============================
Copied these files from left to right and it's working fine. Strange, huh? Any thoughts?

Supposedly these two (left/right) are the same. Yet on right, if I 'ifconfig' I get eth0, lo, peth0, vif0.0 & xenbr0.
Then if I run service --status-all I get a "/etc/init.d/xendomains: line 69: log_failure_msg: command not found"
I've looked real close and nothing's missing that I can tell.
I can't check w/ the 'left' because 'ifconfig' only give me eth0 & lo. Another mistery. I got a million of 'em. Mostly because I started late, am self taught, and hate to read instructions. I'm also almost 66 yrs old. Maybe I've got too much on my plate. I've also got slack, suse and ubuntu & 2 XP's. I definitely have trouble remembering what I did to which. Isn't there something like 'sync' or 'rsync' that will keep 2 OS's up to date w/ each other?

Too may questions all at the same time (but I don't write often) :)

Thanks in advance for any thoughts.
lynnevan

lynnevan
13th March 2007, 03:00 AM
Well, that solved one problem. I don't have xen running on the left computer.