PDA

View Full Version : Remove compiz



overule
12th March 2007, 01:29 PM
Hi guys,

Compiz has compatibility issues with Realplayer so i decided to remove it.


rpm -e Compiz--XXX


Once i did that,
Fedora could not recognise any windows manager and all i got is a blank screen.

All i can do is to re-install compiz.

Anyone has any idea how to set Fedora back to its default manager ?

thanks

Salamandra
12th March 2007, 02:36 PM
Reinstall compiz, then disable desktop effects. I think it should work.

Another option, install beryl, in beryl-manager you can select the windows manager you want, beryl, compiz, metacity or whatever it is in your computer.

overule
12th March 2007, 02:50 PM
Reinstall compiz, then disable desktop effects. I think it should work.

Another option, install beryl, in beryl-manager you can select the windows manager you want, beryl, compiz, metacity or whatever it is in your computer.

Option 1: That works. I did not see the disable button instead i uncheck both options.

Option 2: Installing beryl , hopefully it's compatible with realplayer.

thanks

mrhaigui
12th March 2007, 03:41 PM
in FC6 i remove compiz like this :
yum remove compiz*

Salamandra
12th March 2007, 05:04 PM
Option 1: That works. I did not see the disable button instead i uncheck both options.

Option 2: Installing beryl , hopefully it's compatible with realplayer.

thanks

Option 1: I meant what you did.
Option 2: I don't use realplayer, so I can't tell.

Glad to help.