View Full Version : FC6 Install problems

25th February 2007, 03:47 AM
Hello everyone...

My system is a homebrew Athlon 2100 with 512MB RAM. FC3 ran on it fine. (FC3 is not the issue for this post.) I had two 20GB hard drives installed:
- hda1-Puppy Linux; hda2-empty/ext2; hda3-empty/ext2; and hda4-RHEL4.
- hdb-DVD ROM.
- hdc1-boot; hdc2-FC3; and hdc3-linux swap.
- No hdd.

I replaced hda with a Seagate 160GB hard drive. I reformatted it from fat to ext3.

I booted to CD Disk 1 for the FC6 install and I can't seem to find the right trick to get it to install. (I've tried a number of install options, but probably got them wrong so I won't mention what I tried.) After the install locks up going to the graphical mode with the "X" cursor, I hit control-alt-backspace. Here is what is left on the screen after each attempt (same each time):

Running anaconda, the Fedora Core system installer - please wait...
Probing for video card: ATI Technologies Inc Radeon RV100 QY [Radeon 7000/VE]
Attempting to start native X server
Waiting for X server to start...log located in /temp/ramfs/X.log
1...2...3...4...5... X server started successfully.
_X11TransSocketINETConnect() can't get address for localhost:6001: Temporary fai
lure in name resolution

(mini-wm:588): Gtk-WARNING **: cannot open display: :1

Yes, one of the things I tried was the skipsdd option. FC3 was able to connect to the web using DHCP settings. I can remove hdc, but I don't think that is the issue here.

I would really love to get this up and running this weekend. All ideas would be greatly appreciated!

Thank you in advance!!!

25th February 2007, 04:06 AM
Stand by... I just did the media check and it failed... Going to download it again... I'll report back later...

25th February 2007, 04:52 AM
I had the same problem with the install stopping. When I chose not to enable the extra's repository the installer went on.

I am not shure what was going on but that did the trick for me.

25th February 2007, 04:57 AM
I'm not sure about the extras repository, but I decided to try the http install option. It took a little reading and a few trys to get it going right... Luckily, the bad CD was good enough to get the process going. One thing the documentation doesn't say is when to remove the boot CD from the drive because the process will choose a local source instead of going out to the designated site if a local source exists.

I'm presently at the "Retrieving images/stage2.img..." stage...

More shortly.

25th February 2007, 05:39 AM
Installation is progressing... Its checking for dependencies on the 'extras' packages I chose... :)

25th February 2007, 03:19 PM
Please let us know how things turn out. When I tried the extra's repository, the install just hung. I tried several times. I tested my CD/s like you did and they tested ok. It was worth the trouble to get Fedora installed, everything works as it should! I had not thought to try the http install option.

25th February 2007, 03:39 PM

Late last night, after selecting quite a few packages, and after seemingly good progress, the http install progress failed after finding package conflicts. I am just waking up and getting ready to resume the battle.

I have enjoyed Fedora versions 1-3 and hope to get 6 up and running today. My next step is going to be like you did and not do the extras.

I'll update with progress as it happens...


Update - I'm not sure its setting up the way I wanted, but its installing... 70 minutes remaining.

25th February 2007, 06:04 PM
Oops - I didn't get the disk usage set right and the installer took the whole drive (default settings). Redoing the install now...

At least I know that the http install worked properly and found all my hardware, including sound (new with this install).