PDA

View Full Version : gnash libGL warning: 3D driver claims to not support visual 0x4b



sdowney717
14th February 2007, 08:27 PM
[root@localhost Desktop]# gnash teletransport.swf
libGL warning: 3D driver claims to not support visual 0x4b

while trying to play an swf file, I only get to see the main starting frame. The play button is also blocked out.
Anyone know how to fix this?