PDA

View Full Version : Gxine in Fedora 6



whitecloud1
14th February 2007, 06:24 PM
I just installed Fedora 6 having used Fedora 5.
When I install Gxine using Yum I get error messages as follows:
---------------------------------------------------------------------
(gxine:4105): Gtk-CRITICAL **: gtk_style_detach: assertion `style->attach_count > 0' failed
lirc: cannot initialise - disabling remote control
lirc: maybe lircd isn't running or you can't connect to the socket?
gtkvideo: unknown post-plugin ‘tvtime’
-------------------------------------------------------
I don't want to use LIRC. Disabling the service doesn't help.
Don't know what the post plugin is. I assume it's a media file whose format is proprietary?? Can anyone help?

There is a 3rd. error message sometimes about demuxer and audio format.

I understand that the later version of Gxine may remove the problems but I couldn't compile it sucessfully. Is there a newer rpm than 0.5.10 of Gxine for Fedora 6?
Any other help most welcome.

JB

Seve
14th February 2007, 07:52 PM
Hello:
Is this a package from freshrpms or did you obtain it somewhere else ?

Seve

whitecloud1
15th February 2007, 12:18 AM
I installed it using Yum from FreshRPMS.
It was version 0.5.10-1.fc6