PDA

View Full Version : Conflicts when installing updates(fedora 6/64bit)



Ironhorse
14th February 2007, 04:35 PM
When I try using yum extender or software updater to get updates I am receiving an error during the install portion stating there is a conflict with the updated file(s). I have paired down the updates to just several with the same results.Can anyone shed some light on this & how to fix it. "DOWN WITH WINDOWS/LONG LIVE FEDORA!!!! :D

bob
14th February 2007, 04:44 PM
Well, there's a yum workaround when you have a dependency error. Check here for the SkipBroken plugin: http://fedoraproject.org/wiki/Docs/Drafts/SoftwareManagementGuide/CustomizingYum If the dependency continues for several days, check Bugzilla for posts about it, or put in one yourself.

Many times, the dependency comes from installing software from several different 3rd party repositories and complaints about version errors. So check whether you have a livna/rpmforge glitch and see if reinstalling from one site or the other will fix it.