PDA

View Full Version : Installation Problems



SteveThePirate
14th February 2007, 07:44 AM
Everytime I try to run an installer I get the error message "Missing Dependancy: j2re >= 1.4.1 is needed by package [insert here]"

I'm pretty new to FC6, so I might be missing something pretty obvious. Any help is greatly appretiated.

SteveThePirate
15th February 2007, 05:33 AM
C'mon guys, I have to use this computer for work and would greatly appretiate the help.

bob
15th February 2007, 02:13 PM
This might help: http://jimlawrnc.mine.nu/mywiki/JavaInstall

SteveThePirate
16th February 2007, 02:54 AM
Many thanks, I'll check it out.