PDA

View Full Version : help on yum updating softwares



golpemortal
9th February 2007, 05:19 AM
I'm trying to install xine media player and it downloads fine up till when is getting ready to update softwares....


here is a copy and past of the error massages...

[('file /usr/lib/xine/plugins/1.1.4/post/xineplug_post_planar.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/post/xineplug_post_planar.so', 0L)), ('file /usr/lib/xine/plugins/1.1.4/post/xineplug_post_tvtime.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/post/xineplug_post_tvtime.so', 0L)), ('file /usr/lib/xine/plugins/1.1.4/xineplug_decode_a52.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/xineplug_decode_a52.so', 0L)), ('file /usr/lib/xine/plugins/1.1.4/xineplug_decode_dts.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/xineplug_decode_dts.so', 0L)), ('file /usr/lib/xine/plugins/1.1.4/xineplug_decode_dvaudio.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/xineplug_decode_dvaudio.so', 0L)), ('file /usr/lib/xine/plugins/1.1.4/xineplug_decode_dxr3_spu.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/xineplug_decode_dxr3_spu.so', 0L)), ('file /usr/lib/xine/plugins/1.1.4/xineplug_decode_dxr3_video.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/xineplug_decode_dxr3_video.so', 0L)), ('file /usr/lib/xine/plugins/1.1.4/xineplug_decode_faad.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/xineplug_decode_faad.so', 0L)), ('file /usr/lib/xine/plugins/1.1.4/xineplug_decode_ff.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/xineplug_decode_ff.so', 0L)), ('file /usr/lib/xine/plugins/1.1.4/xineplug_decode_gsm610.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/xineplug_decode_gsm610.so', 0L)), ('file /usr/lib/xine/plugins/1.1.4/xineplug_decode_mad.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/xineplug_decode_mad.so', 0L)), ('file /usr/lib/xine/plugins/1.1.4/xineplug_decode_mpeg2.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/xineplug_decode_mpeg2.so', 0L)), ('file /usr/lib/xine/plugins/1.1.4/xineplug_decode_nsf.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/xineplug_decode_nsf.so', 0L)), ('file /usr/lib/xine/plugins/1.1.4/xineplug_decode_spu.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/xineplug_decode_spu.so', 0L)), ('file /usr/lib/xine/plugins/1.1.4/xineplug_decode_spucc.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/xineplug_decode_spucc.so', 0L)), ('file /usr/lib/xine/plugins/1.1.4/xineplug_decode_spucmml.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/xineplug_decode_spucmml.so', 0L)), ('file /usr/lib/xine/plugins/1.1.4/xineplug_dmx_asf.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/xineplug_dmx_asf.so', 0L)), ('file /usr/lib/xine/plugins/1.1.4/xineplug_dmx_mpeg.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/xineplug_dmx_mpeg.so', 0L)), ('file /usr/lib/xine/plugins/1.1.4/xineplug_dmx_mpeg_block.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/xineplug_dmx_mpeg_block.so', 0L)), ('file /usr/lib/xine/plugins/1.1.4/xineplug_dmx_mpeg_elem.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/xineplug_dmx_mpeg_elem.so', 0L)), ('file /usr/lib/xine/plugins/1.1.4/xineplug_dmx_mpeg_pes.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/xineplug_dmx_mpeg_pes.so', 0L)), ('file /usr/lib/xine/plugins/1.1.4/xineplug_dmx_mpeg_ts.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/xineplug_dmx_mpeg_ts.so', 0L)), ('file /usr/lib/xine/plugins/1.1.4/xineplug_dmx_yuv4mpeg2.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/xineplug_dmx_yuv4mpeg2.so', 0L)), ('file /usr/lib/xine/plugins/1.1.4/xineplug_inp_dvd.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/xineplug_inp_dvd.so', 0L)), ('file /usr/lib/xine/plugins/1.1.4/xineplug_inp_mms.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/xineplug_inp_mms.so', 0L)), ('file /usr/lib/xine/plugins/1.1.4/xineplug_inp_vcd.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/xineplug_inp_vcd.so', 0L)), ('file /usr/lib/xine/plugins/1.1.4/xineplug_inp_vcdo.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/xineplug_inp_vcdo.so', 0L)), ('file /usr/lib/xine/plugins/1.1.4/xineplug_vo_out_dxr3.so from install of xine-lib-moles-1.1.4-1.fc6 conflicts with file from package xine-lib-extras-nonfree-1.1.4-1.lvn6', (7, '/usr/lib/xine/plugins/1.1.4/xineplug_vo_out_dxr3.so', 0L))]



any idea how do I fix this small problem.,...

golpemortal
9th February 2007, 05:23 AM
did I put too much information?

if I did; SORRY!!!!!!!!! GUYS....

u-noneinc-s
9th February 2007, 05:43 AM
xine is already installed??? Try yum update xine instead of yum install xine.

golpemortal
9th February 2007, 05:54 AM
thanks u-noneinc-s; that did it!!!!!!!!!!!!!!!!!! thanks again

u-noneinc-s
9th February 2007, 05:58 AM
Kewel. Glad to help