PDA

View Full Version : This version of Audacity was not compiled with mp3 support



schwim
9th February 2007, 04:36 AM
Hi there guys,

I want to be able to slow mp3's down, and so I tried through Audacity, and it stated that I didn't have the lame encoders, so I downloaded them. Now when I try it it states that my version of audacity was not compiled with MP3 support.

How do I fix this?

thanks,
json

Dies
9th February 2007, 04:40 AM
Yeah, there's two different versions, probably the easiest way is to fire up yumex and search for it then remove the one you have and install the Livna one.

Wayne
9th February 2007, 04:40 AM
Where did you get your copies of lame and audacity?

Wayne

leigh123linux
9th February 2007, 04:44 AM
try this , the package is provided by livna

yum remove audacity
yum install audacity-nonfree

schwim
9th February 2007, 05:07 AM
gentlemen, you've earned your pay tonight. I am now listening to music at 1/2 the speed that the good Lord intended. I am indeed a happy camper!

Thanks so much for your help!
json

u-noneinc-s
9th February 2007, 05:59 AM
Where have you been hiding? I know you're not in my closet. I checked.

schwim
9th February 2007, 06:07 AM
Hey there sir :)

I've been keeping to the wibble forum. They don't let me out of the lounge area as much as they used to because I keep scaring the new guys away.

They let me out this time to ask my question only on the condition that I don't mention how I like to use scotch tape to hold my eyelids open... damnit!

thanks,
json

u-noneinc-s
9th February 2007, 06:30 AM
Have you thought about drawing some eyeballs on your eyelids, and taping your eyes closed? They'll never know the difference.

schwim
9th February 2007, 06:42 AM
They always figure it out once I start snoring :(

Ahriman
26th June 2016, 08:29 PM
Hi there guys,

I want to be able to slow mp3's down, and so I tried through Audacity, and it stated that I didn't have the lame encoders, so I downloaded them. Now when I try it it states that my version of audacity was not compiled with MP3 support.

How do I fix this?

thanks,
json

This is an old thread, but the problem is still the same years later.

In case someone is interested in knowing more about how to fix this please visit https://techwords.io/audacity-mp3-support-fedora/ :D

Dan
26th June 2016, 09:25 PM
An old thread indeed! Probably a much better idea to open a new one.

Thread Closed ...


EDIT: Uh, oh! *(to be read in sepulchral evil tones ... )* The Schwim has risen from the necro-world!

Thread re-opened ... just in case.

schwim
26th June 2016, 10:12 PM
Thanks for the tip, Ahriman although I must say that I found it easier to kidnap homeless people, chain them in my basement and train them to sing any song a capella than to compile a useful Audacity install in Fedora.

An added bonus is that they can do your laundry during their down time. Good luck getting Audacity to separate whites and colors.

Dan
26th June 2016, 10:15 PM
Ah, yes!

As expected. Welcome back, Oscar Fox!

Necro-thread closed.