PDA

View Full Version : Problem with package updates



Kame
8th February 2007, 10:01 PM
For about a week now I seem to have been unable to download and install package updates. The internet seems to be working fine, but I will either recieve a message alerting me that I'm not recieving updates, or, more frequently, I will try to apply updates but my is unable to resolve dependencies. Any tips?

Jman
9th February 2007, 04:07 AM
Any details about which dependency failed? You can try a
yum update in a terminal.

Kame
13th February 2007, 11:25 PM
when I run yum update, I get:

gecko-libs = 1.8.0.7 is needed by package devhelp

Seve
13th February 2007, 11:31 PM
when I run yum update, I get:

gecko-libs = 1.8.0.7 is needed by package devhelp
Hello:
yum remove devhelp
then run
yum update again

Seve

Kame
14th February 2007, 04:24 AM
thank you! it worked.