PDA

View Full Version : ping problem



E.T
7th February 2007, 08:58 PM
My two computers with winxp can,t ping the computer with fedora on it.

Any help will be appreciated

zivko_sudarski
7th February 2007, 10:47 PM
give some information about your connections.......

zivko_sudarski
7th February 2007, 10:54 PM
For start go to :
1. System->Admiinistration->Security Level and Firewall
2. enter your root pass
3. Disabled Firewall and SELinux

zivko_sudarski
7th February 2007, 11:03 PM
If you have other Windows computers on your Lan and want to share files with them, you must setup Samba.

Open terminal:
1. su -
2. your root pass
3. yum install samba, samba-common, samba-client.


You must edit /etc/samba/smb.conf as root

1a) su -
2a) your root pass
3a) gedit /etc/samba/smb.conf

Set your Windows Workgroup name in [global] section.

Added shares at the end of the file. Example:

[c_drive]
path = /media/c_drive
public = yes
writable = no
[netshare]
path = /data/
public = yes
writable = yes

If 'writable' the location must be writable in Linux first.

If home data (all personal files under /home/username) is to be accessible, then set 'browseable = yes' under [homes] (~line 166).

Run samba and check for any errors:

[mirandam@charon ~]$ sudo /etc/init.d/smb start
Starting SMB services: [ OK ]
Starting NMB services: [ OK ]

Use chkconfig or serviceconf to enable samba (smb) in both runlevels 3 and 5
/sbin/chkconfig --level 35 smb on (as root)
/sbin/chkconfig --list smb

Restart Samba for every change to /etc/samba/smb.conf
/etc/init.d/smb restart (as root)

marcrblevins
7th February 2007, 11:05 PM
http://www.linuxhowtos.org/Security/disable_ping.htm

zivko_sudarski
7th February 2007, 11:26 PM
http://www.cyberciti.biz/tips/how-do-i-set-permissions-to-samba-shares.html