PDA

View Full Version : Latest libmtp update...



prog99
7th February 2007, 06:45 PM
Looks like the latest libmtp update breaks gnomad2 -

--> Processing Dependency: libmtp.so.2 for package: gnomad2
--> Finished Dependency Resolution
Error: Missing Dependency: libmtp.so.2 is needed by package gnomad2

Checking libmtp shows that now its providing the following -
lrwxrwxrwx 1 root root 15 Feb 7 17:38 libmtp.so.5 -> libmtp.so.5.1.1
-rwxr-xr-x 1 root root 129916 Feb 7 09:44 libmtp.so.5.1.1

Does nothig get tested anymore??? Given its one of the main users of the library after all!

Fry-kun
7th February 2007, 11:06 PM
breaks amarok, too!

is there a way to downgrade?

Fry-kun
7th February 2007, 11:12 PM
nevermind, looks like it got fixed

jdhaugen
8th February 2007, 04:09 AM
9:10 pm CST and it's broken for me....

Fry-kun
8th February 2007, 04:35 AM
try
# yum clean all
then try to update again
Maybe it depends on which server you connect to (random?)

livinded
8th February 2007, 06:55 AM
It's still broken here.

Fry-kun
8th February 2007, 09:33 AM
confirmed, still broken

looks like i got an old server somehow - and libmtp was correct on that server

i guess the best thing to do is try in a day or two

elgreco
8th February 2007, 12:29 PM
Hi all,
then try : yum --exclude=libmtp update
You can can update Package libmtp when they fix it.

Greetings elgreco

prog99
8th February 2007, 11:18 PM
Elgreco, fortunately they fixed it and I guess the likes of us would be able to try the workaround but I'm not sure of people who are less technically literate?

Dies
8th February 2007, 11:35 PM
Elgreco, fortunately they fixed it and I guess the likes of us would be able to try the workaround but I'm not sure of people who are less technically literate?

LOL, I would hope they're using something else or at least using Yumex in which case you just select it and delete it from the queue and you're all set.

mirrorlesstoech
9th February 2007, 05:47 AM
isnt their a some like, apt-get --fix broken install or somthing?


I cant download amarok because of this predeb. I even the fd 5 libmtp.so.2 doesnt work

pipecrawler
9th February 2007, 08:50 AM
Hi!
Got segmentation fault on the new gnomad2 and new libmtp so i did a yum remove on both and installed the previous rpm package found on rpmfind, phuuuu* now it work's again with my Zen vision m and that is lucky for me cause iv'e got a date tonight and have to make a romantic playlist :-)

:-)
/P

prog99
9th February 2007, 07:32 PM
Hi!
Got segmentation fault on the new gnomad2 and new libmtp so i did a yum remove on both and installed the previous rpm package found on rpmfind, phuuuu* now it work's again with my Zen vision m and that is lucky for me cause iv'e got a date tonight and have to make a romantic playlist :-)

:-)
/P
Segfaults here as well.

prog99
9th February 2007, 07:59 PM
Ah, its when it scans your local music its crashing.