PDA

View Full Version : No "hourglass"?



onimatrix
7th February 2007, 06:39 PM
Hi everybody :)
I'm sort of new to Fedora and Linux, but I've been able to learn from my mistakes and helpful forums like this one (Ok, just this one :P)

The reason for this topic is that I have one problem regarding my "thinking" mouse pointer in KDE with Beryl (Which can't be the problem, as I change to KWin with no results) and a nVidia card. It's just that it doesn't appear, neither in the preview nor in the actual desktop. It's REALLY annoying, mainly when I'm browsing the web with Firefox 1.5 and instead of clicking a tab I end up pressing a bookmark in the bar (And then, finding my way to the "Stop" button is kind of hard too :( ). Also, I'm using qjoypad to move the mouse with a PSX pad connected trough the parallel port.

And if any of you can tell me WHY (Oh, why!) my clock always seems to lose a couple of minutes everytime I come to the PC (It's on since I installed Fedora Core 6 x86 64 bits ^^), even having choosed to sync the time with a NTP server (It may be that neither of the five or six that are listed can't be reached since last night or so :S). I even started the ntpd daemon (Not knowing what does it do, like most things I do :D ).


I hope that someone can help me, I've been late to work the last two days because of the clock being wrong (The perfect excuse... not xD).

I'm sorry if my english isn't very good, I taught it to myself.

See you all and thank you,


[] [\] ][

onimatrix
8th February 2007, 06:22 PM
Hey, quick question: With whom do I have to sleep to get at least a mercyful "I don't know"? =)

(Bumps are boring, IMO :P)


I'm sorry to be such a newbie, but I REALLY like this and this couple of things are the kind of stuff that makes me kill over and over again...

bob
8th February 2007, 07:00 PM
Bumps are not permitted either. Yes, you can look in the Guidelines and you won't see anything, 'cause we hide some of them - like no haggles about religion and politics - but no 'bumping', nonetheless.

And, despite the fact we're not sleeping together ... ewww... you've got my firm "I don't know". As to the clock; is your computer clock out of sync or just FC's? I've had it jump ahead 4 hours but never mess up the minutes.

ilja
8th February 2007, 07:17 PM
Dependent on your gender, your outer appearance and where you live there might be chances for you to reward me for this tip:
With some motherboards there is a bug, where the clock goes much too fast. I've seen a few threads about this topic in the forum and on bugzilla, but as I suppose, that you are not the right gender, age and also live on the wrong continent, I am not going to search myself ;)

onimatrix
8th February 2007, 07:24 PM
Lol, thanks to you both. Sorry for the bump... I'm such an AW sometimes :P

bob: It's only with Fedora, my BIOS clock keeps the right time.

ilja: Yeah, I know. The problem is that my clock goes slower than a normal one.

Well... I'll keep looking. See you.

u-noneinc-s
8th February 2007, 07:41 PM
As for the mouse, you'll have to search the forum for specifics, but if I understand correctly, your mouse is functional but you can not see the pointer?
You can add a line to your xorg.conf (and this is why you'll have to search) I don't recall if it's hwcursor=true or hwcursor=false, but this should be a push in the right direction.

onimatrix
8th February 2007, 07:52 PM
As for the mouse, you'll have to search the forum for specifics, but if I understand correctly, your mouse is functional but you can not see the pointer?
You can add a line to your xorg.conf (and this is why you'll have to search) I don't recall if it's hwcursor=true or hwcursor=false, but this should be a push in the right direction.

I have searched, but it seems that my problem is mine only. My mouse is functional and I can see it, except when it's in the state of "thinking" (It may be with all the animated cursors, but I haven't found a theme that doesn't have them). Im using the Comic Cursors for KDE.

I'll try that Hardware Cursor thing when I get back from work.

Thank you,


[] [\] ][

u-noneinc-s
8th February 2007, 08:06 PM
I guess I misunderstood (even though you did say hourglass, that should have been a clue :rolleyes: ) I don't know that the hwcursor thing will help but I guess it's worth a try.

FWIW, I have used the comic cursors and had no problems.

Are you currently up to date? Probably unrelated, but since installing FC6, I have had random disappearances of the pointer "between" updates (had not noticed if it was related to "animated" cursor".

onimatrix
9th February 2007, 01:53 AM
You fixed it :D


You can add a line to your xorg.conf (and this is why you'll have to search) I don't recall if it's hwcursor=true or hwcursor=false, but this should be a push in the right direction.

The line is Option "HWCursor" "On" and it goes in the "Device" section, right next to the Videocard setting.

Sorry for the trouble and THANK YOU,


[] [\] ][

u-noneinc-s
9th February 2007, 02:20 AM
You are welcome :D