PDA

View Full Version : Gaim Starting at Boot FC6



gotmonkey
7th February 2007, 02:08 PM
Over the past couple of days, I have noticed that gaim is autostarting when I boot into fedora. I don't have anything listed in my sessions to start gaim. Anyone have any thoughts on why this is happening and how I can stop it?

gaim 2.0.0.26.beta5.fc6

gotmonkey
8th February 2007, 03:58 AM
bump bump bump

jvroig
8th February 2007, 12:00 PM
Perhaps you log off with Gaim still on, and you have indicated through System->Preferences->More Preferences->Sessions that you want to autosave sessions everytime you log off? That scenario would certainly make gaim start automatically next time you login.

That's about the only thing I can think of, and it's pretty easy to check. If you do have "Automatically save changes to session" checked, then that's probably the culprit, and either unchecking that box or making sure gaim is closed and exited (instead of just turning off your accounts) will make gaim stop starting automatically after logging in.

If that doesn't fix it, I really don't know right now what else to think.