PDA

View Full Version : Just Installed - diisp problems



VladimirD
6th February 2007, 08:16 PM
Hi everyone, new Fedora user...

Just installed FC6 X86_64, on an Athlon X2 3800+, ATI Radeon X800 XL with a 20..1 Widescreen LG LCD connected through analog.

Everything installed fine, during installation picture is fine - Resolution 1680x1050, driver is the generic Radeon driver but...

The screen is squished to a 4:3 ratio, even though the resolution is wide. (I can barely see this as i'm typing :) )

I don't have an idea whether this is due to the monitor or the driver. (I've had a problem running a generic radeon driver with this video card in Ubuntu which I had previously installed)

Dies
6th February 2007, 10:33 PM
Sounds like you just need the ATI drivers installed or at least that's where I would start, see this post :

http://forums.fedoraforum.org/showthread.php?t=127305


Afterwards getting Beryl is just a matter of

yum install beryl or

yum install beryl-gnome or

yum install beryl-kde

VladimirD
8th February 2007, 05:51 AM
Alright, thanks for the reply...

THe driver FC was installed with, 'radeon" is fine, and in fact I'm running Beryl without a problem. Fedora runs fine in 1440x900 resolution, but when I switch it to a 1680 x 1050 resolution (my monitor's optimal resolution) it still squishes the picture to the 4:3 ratio.

The driver I'm using for the monitor is "generic 1680 x 1050 LCD driver" because I couldn't find the corresponging LG driver for my monitor on the list. Could this be the problem?

Dies
8th February 2007, 06:25 AM
Like I said - Sounds like you just need the ATI drivers installed.

But maybe someone else can give you different solution.