PDA

View Full Version : A weird Gnome screen-layout problem...



Jim March
6th February 2007, 11:43 AM
This one is funny and stupid.

I decided to mess around with Wine and some older Windows CD games just for practice. I normally run a 1400x1050 laptop screen (yeah, I know, very weird) but "Heretic II" wanted 800x600 and (briefly) re-sized the desktop accordingly.

Which literally scrambled the contents of my upper toolbar. I used to have "Applications/Places/System" on the far left upper bar, followed by frequently used app icons (Firefox, OO2.1, etc) and then in the far right upper, "system stuff" like the clock, volume control, poweroff, network connection, etc.

Yeah, well that brief episode of 800x600 scrambled it all. Everything is crowded tight on the right corner running back through the middleish.

It's all THERE, but when I move icons they turn into a question mark in the new location, and I don't know how to move apps/places/system. Right-click 'em and the "move" command is grayed out...

Errr...anybody know how to unscramble this booger? Or do I just live with the new locations!?

:(

Jim

Wayne
6th February 2007, 11:57 AM
Try right-clicking on them one-by-one and removing them from the Panel then add them back again.

Edit: Whoops, if 'Move' is greyed out it means you have the 'Lock To Panel' option checked.

Wayne

Jim March
6th February 2007, 09:10 PM
Ah. Heh. Gawd, I knew it was something dumb...:)

Jim March
7th February 2007, 12:15 AM
All sorted out now.

Wayne
7th February 2007, 12:24 AM
All sorted out now.

It's always the stuff that's right in yer face that gets ya :D

Wayne