PDA

View Full Version : Treo syncs with Evolution but not J-Pilot



v2kmccl
5th February 2007, 06:46 PM
Hi!

I am using FC6. I have an issue where my Treo 700p sync's with Evolution reliably, but my groups are not pulled into evolution. So I have to manually set the group info in Evolution so that I can update the information on my computer and have it sync back to my Treo. I would like to try using J-Pilot since I hear it syncs correctly, but every time I try to sync by clicking the hotsync button in J-Pilot, and then pressing the button on my Treo to sync, I get the following error:

****************************************
Syncing on device /dev/pilot
Press the HotSync button now
****************************************
dlp_ReadSysInfo error
Exiting with status SYNC_ERROR_PI_CONNECT Finished

I have set up the J-Pilot preferences to sync using /dev/pilot, which is what evolution has been using in Pilot preferences. I also tried setting the Pilot preferences to another port in Evolution in case Evolution was creating a port conflict. I still get the above error.

Is there a config file that I'm missing some where to allow me to be able to sync to J-Pilot instead of Evolution? Any ideas will be greatly appreciated!