PDA

View Full Version : VMware install will not run



jbob286
31st January 2007, 01:34 AM
I installed VMware Workstation and configured using vmware-config.pl with the output:



The configuration of VMware Workstation 5.5.2 build-29772 for Linux for this
running kernel completed successfully.

You can now run VMware Workstation by invoking the following command:
"/usr/bin/vmware".

Enjoy,

--the VMware team


And then trying to run vmware...


[root@localhost joel]# vmware
vmware is installed, but it has not been (correctly) configured
for this system. To (re-)configure it, invoke the following command:
/usr/bin/vmware-config.pl.


Any ideas? Thanks.

fire-fly
31st January 2007, 01:50 AM
I installed VMware Workstation and configured using vmware-config.pl with the output:



And then trying to run vmware...


Any ideas? Thanks.
Get vmware-any-any-update??? from ftp://ftp.cvut.cz/vmware/
Run that script.

jbob286
31st January 2007, 03:37 AM
I ran it...


[root@localhost vmware-any-any-update107]# ./runme.pl
Updating /usr/bin/vmware-config.pl ... now patched
File /usr/lib/vmware/modules/source/vmnet.tar is backed up to
/usr/lib/vmware/modules/source/vmnet.tar.old.0.

Updating /usr/bin/vmware ... No patch needed/available
Updating /usr/bin/vmnet-bridge ... No patch needed/available
Updating /usr/lib/vmware/bin/vmware-vmx ... No patch needed/available
Updating /usr/lib/vmware/bin-debug/vmware-vmx ... No patch needed/available
VMware modules in "/usr/lib/vmware/modules/source" has been


But still got the same error from vmware after running vmware-config.pl again. Thank you for the reply.