PDA

View Full Version : ndiswrapper, cabextract they don't for on my Fedora core 6



Davidking
14th January 2007, 11:23 AM
I was trying to install ndiswrapper and I got.

************************************************** ************************************************** **************
[root@localhost ~]# yum -y --enablerepo=livna install kmod-ndiswrapper
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
livna 100% |=========================| 1.1 kB 00:00
Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package kmod-ndiswrapper.i686 0:1.25-1.2.6.18_1.2869.fc6 set to be installed
--> Running transaction check
--> Processing Dependency: kernel-i686 = 2.6.18-1.2869.fc6 for package: kmod-ndiswrapper
--> Processing Dependency: ndiswrapper-kmod-common >= 1.25 for package: kmod-ndiswrapper
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package kernel.i686 0:2.6.18-1.2869.fc6 set to be installed
---> Package ndiswrapper.i386 0:1.25-1.lvn6 set to be updated
--> Running transaction check
--> Populating transaction set with selected packages. Please wait.
---> Package kernel.i586 0:2.6.18-1.2798.fc6 set to be erased
--> Running transaction check

Dependencies Resolved

================================================== ===========================
Package Arch Version Repository Size
================================================== ===========================
Installing:
kmod-ndiswrapper i686 1.25-1.2.6.18_1.2869.fc6 livna 93 k
Removing:
kernel i586 2.6.18-1.2798.fc6 installed 43 M
Installing for dependencies:
kernel i686 2.6.18-1.2869.fc6 updates 16 M
ndiswrapper i386 1.25-1.lvn6 livna 29 k

Transaction Summary
================================================== ===========================
Install 3 Package(s)
Update 0 Package(s)
Remove 1 Package(s)

Total download size: 16 M
Downloading Packages:
Running Transaction Test
Finished Transaction Test


Transaction Check Error: package kernel-2.6.18-1.2869.fc6 is already installed
file /boot/System.map-2.6.18-1.2869.fc6 from install of kernel-2.6.18-1.2869.fc6 conflicts with file from package kernel-2.6.18-1.2869.fc6
file /boot/config-2.6.18-1.2869.fc6 from install of kernel-2.6.18-1.2869.fc6 conflicts with file from package kernel-2.6.18-1.2869.fc6
file /boot/symvers-2.6.18-1.2869.fc6.gz from install of kernel-2.6.18-1.2869.fc6 conflicts with file from package kernel-2.6.18-1.2869.fc6
file /boot/vmlinuz-2.6.18-1.2869.fc6 from install of kernel-2.6.18-1.2869.fc6 conflicts with file from package kernel-2.6.18-1.2869.fc6

************************************************** ************************************************** **************************

When I use it I get

[root@localhost ndiswrapper_drivers]# ndiswrapper -i netusb.inf
bash: ndiswrapper: command not found

I am running a pentium 4 on a compaq presario 5000. I begging to daut, if I did install it right useing CD's fedora i386 art.