PDA

View Full Version : Eclipse 3.2 and SQLExplorer under FC5



RobG
28th December 2006, 09:10 PM
I've posted about this problem on the Eclipse forums I could find, but no response so far, so I thought I would try here too.

Eclipse 3.2 and SQLExplorer (3.0) works great under Windows... but under Linux, I get the following error when trying to open a SQLExplorer perspective:

An error occurred while automatically activating bundle net.sourceforge.sqlexplorer (137).

In addition, here's the session data given on the Error Log page:

eclipse.buildId=M20060921-0945
java.fullversion=GNU libgcj 4.1.1 20060525 (Red Hat 4.1.1-1)
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=en_US
Command-line arguments: -os linux -ws gtk -arch x86

This happens on both of my FC5 installations (laptop and desktop), both fully up-to-date with 2.6.18-1.2257. I didn't try it prior to running the update.

Anybody else have this problem? Or does it work for you?

Thanks!

Rob