PDA

View Full Version : installing aterm on FC4



lothario
24th December 2006, 02:02 PM
I want to install aterm on a Fedora Core 4 system.

1. Which aterm rpm should I use?

2. Is it enough to do this as root?

rpm -Uvh aterm_blah_blah.rpm

Brian1
24th December 2006, 05:03 PM
I would install the latest aterm rpm you find.
If no aterm exist install using the following command.
rpm -ivh aterm*.rpm

RupertPupkin
24th December 2006, 08:30 PM
Looks like the latest aterm for FC4 is 1.0.0-3 (http://fedoraproject.org/extras/4/i386/repodata/repoview/aterm-0-1.0.0-3.fc4.html) .Just grab the rpm and do (as root):

rpm -Uvh aterm-1.0.0-3.fc4.i386.rpm

(by the way, the -Uvh installs an RPM even if there is no version currently installed)