PDA

View Full Version : what happened to livna, dries, freshrpms, etc?



BoHu
22nd December 2006, 03:40 AM
What happened to the unofficial repositories for FC5? They all seem to be dead.

bob
22nd December 2006, 03:45 AM
Do you mean that you're not getting a response from the repositories with yum? Which ones do you have enabled? Edit: Since I'm running FC-6, I can't try it directly but I did go here: http://freshrpms.net/packages/ and try simply downloading a package from the FC-5 repository. Downloaded fine. Edit again: Just tried Livna - also downloaded fine.

BoHu
22nd December 2006, 04:52 AM
Hi Bob

Yumex gives me error messages saying it can't find dries, freshrpms, or livna.

bob
22nd December 2006, 11:59 AM
First, please don't enable all of them together - it can really cause conflicts with versions of software. Yumex is pulling the info from your yum.repos.d files, so make sure you have the correct information there. Try yum and see if you get the same errors - just possibly there's a glitch in yumex. If yum still has problems, check the /etc/yum.repos.d/livna.repo against the yum information on the livna site to see if it's accurate. Same thing for dries and freshrpms. I can tell you that they're all functioning fine in FC-6.

Firewing1
22nd December 2006, 03:22 PM
If you want, too, wipe out all 3rd party repos and in my Repo howto it will show you how to download the release files and get things running.
AFAIK Dries is still rebuilding for FC6, but I've never had to use it since FC5. FreshRPMS and Livna supply all the packages I need...
Firewing1

BoHu
22nd December 2006, 05:48 PM
Hi FireWing,

I tried your instructions for adding repos to FC5 but I still get the same error message in Yumex.

Cannot open/read repomd.xml file for repository: livna
failure: repodata/repomd.xml from livna: [Errno 256] No more mirrors to try.

Firewing1
22nd December 2006, 08:37 PM
Can you post:
rpm -q fedora-release livna-release
Firewing1