PDA

View Full Version : FC6: Firefox 1.5.0.8 fails on www.wikipedia.org



x4444
29th November 2006, 09:06 PM
FC6: Firefox 1.5.0.8 fails whel I go to www.wikipedia.org

no error mesasges - simply it closes itself.
other sites including gmail.com works ok

Seve
29th November 2006, 09:16 PM
Hello:
Have not had a problem with that site before or now?

It could be an extension or theme that you have installed that is creating the problem??
You can start in safe-mode to check, if you like.
There is a guide to starting in safe-mode here:

http://kb.mozillazine.org/Safe_mode#Linux

Seve

leigh123linux
29th November 2006, 09:24 PM
no problems here

x4444
29th November 2006, 09:30 PM
epiphany 2.16 gives me more information

The application epiphany has crashed.
However you don't have installed bug-buddy, the
GNOME crash report tool. If you want to help us
to make GNOME better, please, install it

mbokil
29th November 2006, 09:45 PM
I tried it with the Seamonkey 1.1b browser and it worked fine. No crashes. I am running Java 1.5 plugin, Flash 9, realplayer 10. Give the Seamonkey browser a try. I have been using it with FC6 and it works nicely. http://www.mozilla.org/projects/seamonkey/

x4444
30th November 2006, 09:48 PM
I upgrade to firefox2 - the same problems
I have additional info printed to terminal by epiphany and firefox when I go to wikipedia.org - It seems it is smth with fonts.

$ epiphany

(epiphany:5216): Pango-WARNING **: shape engine failure, expect ugly output. the offending font is 'Lucida Sans 11.25'

(epiphany:5216): Pango-WARNING **: pango_font_get_glyph_extents called with bad font, expect ugly output
$ firefox
Segmentation fault

x4444
30th November 2006, 10:53 PM
I solve the problem

I installed chinese, japanese, cyrillic, hebrew, thai fonts
And reinstall fontconfig

saif
3rd May 2007, 08:52 AM
I had the same problem. It occurred with or without -safe-mode in my firefox 1.5.0.10. The browser also crashed when I went to the blender web site (www.blender.org), and varius other sites. Had been driving me bananas...

It disappeared after I installed pango_sdl (couldn't find fontconfig)