PDA

View Full Version : configure: error: unable to find the GNOME libraries



ZeusZon
29th November 2006, 07:00 PM
On trying to install mail-notification 4.0. A pop3 gnome applet.

I receive a compile error:
configure: error: unable to find the GNOME libraries

I have gnome-libs and gnome-lib-devel installed.

I can't see any other related packages.

Anyone can help?

Seve
29th November 2006, 07:04 PM
Hello:
Not absolutely sure, however, you may have to :
yum groupinstall " GNOME Software Development"
to cover off what the program is looking for

Seve

ZeusZon
29th November 2006, 08:06 PM
Thanks for the reply Seve.

I now have 49 of 49 packages installed for "GNOME Software Development"

It don't understand way it keeps saying:
configure: error: unable to find the GNOME libraries

I'm puzzled

Anyone else tried?

ZeusZon
29th November 2006, 08:31 PM
Jackpot!
Was searching around packages and stumbled upon libnotify. I remembered that mail-notification 4.0 used libnotify(like gnome tray updates applet)

I installed: libnotify-devel

It has configured fine now.
Installed and running.
Thanks