PDA

View Full Version : Problem with livna repo



mrtpme
24th November 2006, 11:05 PM
Hi,


When I am running yum update with livna repo enable I get this message after every mirror yum tries for livna: Cannot open/read repomd.xml file for repository: livna.

How should I resolve this issue.

Regards
//
mrtpme

Dies
25th November 2006, 12:52 AM
[livna]
name=Livna for Fedora Core $releasever - $basearch - Base
baseurl=
http://rpm.livna.org/fedora/$releasever/$basearch/
http://livna.cat.pdx.edu/fedora/$releasever/$basearch/
http://wftp.tu-chemnitz.de/pub/linux/livna/fedora/$releasever/$basearch/
http://ftp-stud.fht-esslingen.de/pub/Mirrors/rpm.livna.org/fedora/$releasever/$basearch/
http://mirror.atrpms.net/livna/fedora/$releasever/$basearch/
ftp://mirrors.tummy.com/pub/rpm.livna.org/fedora/$releasever/$basearch/
failovermethod=priority
#mirrorlist=http://rpm.livna.org/mirrorlist-6
enabled=1
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-livna

[livna-debuginfo]
name=Livna for Fedora Core $releasever - $basearch - Debug
baseurl=
http://rpm.livna.org/fedora/$releasever/$basearch/debug/
http://livna.cat.pdx.edu/fedora/$releasever/$basearch/debug/
http://wftp.tu-chemnitz.de/pub/linux/livna/fedora/$releasever/$basearch/debug/
http://ftp-stud.fht-esslingen.de/pub/Mirrors/rpm.livna.org/fedora/$releasever/$basearch/debug/
http://mirror.atrpms.net/livna/fedora/$releasever/$basearch/debug/
ftp://mirrors.tummy.com/pub/rpm.livna.org/fedora/$releasever/$basearch/debug/
failovermethod=priority
enabled=0
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-livna
gpgcheck=1

[livna-source]
name=Livna for Fedora Core $releasever - $basearch - Source
baseurl=
http://rpm.livna.org/fedora/$releasever/SRPMS/
http://livna.cat.pdx.edu/fedora/$releasever/SRPMS/
http://wftp.tu-chemnitz.de/pub/linux/livna/fedora/$releasever/SRPMS/
http://ftp-stud.fht-esslingen.de/pub/Mirrors/rpm.livna.org/fedora/$releasever/SRPMS/
http://mirror.atrpms.net/livna/fedora/$releasever/SRPMS/
ftp://mirrors.tummy.com/pub/rpm.livna.org/fedora/$releasever/SRPMS/
failovermethod=priority
enabled=0
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-livna
gpgcheck=1

That's what mine looks like so you can compare.

Iron_Mike
25th November 2006, 02:39 AM
I don't want to offend you, but did you install the livna repos??? Ie log on to the livna website and install the repo. If you look in your /etc/yum.repos.d, directory you should have 4 different repos for Livna. If that is correct, open a terminal and su - to root and run "yum clean all" and try it again as the db might be corrupt.

Cancel
25th November 2006, 04:34 AM
Hi,

go to this thread http://www.fedoraforum.org/forum/showthread.php?t=138616 and read through it. I was having different problems with Livna, but Dies supplied a working repo. Post #5 and #9 are of importance......