PDA

View Full Version : Goole Earth needs Perl Base



Kamikaze78
23rd November 2006, 02:16 AM
I have an rpm for google earth which tells me

Missing Dependency: perl-base is needed by package googleearth

So I download perl-base rpm and that tells me

Missing Dependency: libperl5.8 = 3:5.8.3-62256cl is needed by package perl-base
Missing Dependency: alternatives is needed by package perl-base

I cant fine anything I need in Yumex. Is there a way to make the google earth RPM go out and download the dependencies it needs, kinda like what yumex does?
Can anyone help me with this issue

Dies
23rd November 2006, 06:31 AM
I'm not sure why you're trying to work with an rpm for this since the Google installer works perfect every time, just go here and get it.

http://earth.google.com/download-earth.html

If you have to have an rpm then maybe someone else can help you out with that. But it sounds like a real hassle.

markkuk
23rd November 2006, 11:39 AM
That Google-Earth RPM isn't built for Fedora, and the packages it depends on don't exist in Fedora.

Amitava
23rd November 2006, 12:51 PM
perl is installed by default in every linux system. so if u insist installing from that rpm try --nodeps with rpm command and while running the program if it says missing ...so lib then create suitable symlinks for that.

sideways
6th December 2006, 03:52 AM
http://earth.google.com/download-earth.html

(just type sh GoogleEarthLinux.bin when downloaded)


this is an amazing program now, :)

works perfectly in FC6 with an opengl graphics card (I have an ati radeo 9600)

cooney
6th December 2006, 09:34 AM
Wow,

Nice find!

thanx!