PDA

View Full Version : Firefox on FC4-x86_64



GreyWizzard
21st November 2006, 04:41 PM
I have just noticed that there seems to be a very large gap between the current version of Firefox available to the world and the version of Firefox on my wife's FC4 x86_64 box. The version of Firefox on that box is 1.0.8! :eek:

I have been using the normal (default) repos for yum and I have included Livna in the mix. Since Livna and other repos don't always play nicely together, I have not seen fit to go much further than that, although I have configured FreshRPMs and can use it if I absolutely need to.

The problem right now seems to be that none of the repositories are seeing the need to update the old & crusty version of Firefox with anything newer.

Can anybody point me to the most likely reason for this and, perhaps, give me a resolution that will get the web browser updated to something that is just a tad bit more modern?

Jman
22nd November 2006, 04:33 AM
FC4 has gone legacy (http://fedoralegacy.org/). Only security bugs, essentially. Going FC6 will get you 1.5.0.8. I don't know of a recent firefox package for FC4.

GreyWizzard
24th November 2006, 07:41 AM
Oh crap.

I didn't even think about such a thing.

Thanks for the friendly info.