PDA

View Full Version : update problem



Alex135
19th November 2006, 04:24 AM
i am running FC5 and have updated the core quickly so that i could install some VMware, but now i try to run

yum update -y

and all i get is


# yum update -y
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
core [1/3]
Cannot find a valid baseurl for repo: core
Error: Cannot find a valid baseurl for repo: core

any help?

narasim_7
19th November 2006, 04:27 AM
I Think some of the mirrors may be down..not sure ... but you should have a look at the post in the index page . http://forums.fedoraforum.org/showthread.php?t=127786

Hope this helps

Alex135
19th November 2006, 04:44 AM
It did, only i havn't touched anything, and i was just about to switch to my root acount to work on getting a few of these to work (i found my gedit wasn't working either for some reason) and i did a yum update meaning to do yum remove, and i found that it was working again, so was gedit. I haven o idea what in the world happined, but thanks for the link :)

Strange... but the update servers are up...

i cant wait till next week when i finaly can get that FC6 DVD from my dad, he has been gone on a trip... :( i cant wait till he gets back.

thanks again :)

narasim_7
19th November 2006, 09:02 AM
Great...!! All the best :) . I am upgrading by next week