PDA

View Full Version : Latest HPLIP version for FC5



koridor
18th November 2006, 08:15 AM
Hello All,

I'm trying to install a Photosmart C6180 on my FC5 server.

I fetched the corresponding PDD file, so the printing functions are OK (as far as the test page can prove it).

Scanning is another matter. This device is supported by HPLIP since version 1.6.9 and, the current version available for FC5 is 1.6.6a. I've seen 1.6.10 RPMs, but only for FC6.

So here are what I hope as possible solutions, by decreasing preference :

1) Somewhere, a repository has RPMs 1.6.9 or 1.6.10 for FC5

2) The C6180 can be declared as another device supported by 1.6.6a.

3) FC6 HPLIP RPMs can be safely installed on FC5.

4) Getting the latest source, recompile and install is easy.

5) Wait until my FC5 gets updated to FC6 (not even planned ;-).

Please help.