PDA

View Full Version : audacious plugins..... problem



NAC
17th November 2006, 11:50 PM
I've downloaded two plugins from http://nedudu.hu/static.php?page=audacious

./configure

audacious-docklet-0.1.1


checking for audacious >= 0.1... configure: error: Audacious >= 0.1 development package not installed

audacious-itouch-0.1


checking for audacious >= 0.1... configure: error: "**** You need the BEEP development files to compile this plugin ****"

I dont know where to download the development files
any one can give a hand

and my audacious is v1.1.2, is that meaning the plugins are not for this version

thanks a lot

NAC
17th November 2006, 11:53 PM
My system is FC6 64bit