PDA

View Full Version : Gaim doesn't believe I'm on Yahoo?



CrackedLCD
17th November 2006, 05:50 AM
Whenever I log onto Gaim, I keep getting an error message that says my Yahoo username/login names are invalid. All my other accounts work fine (AIM/MSN). I'm running the latest version (i think) Gaim 1.5.0. Can anybody please help? I'm a total n00b. I just installed Fedora Core 5 four days ago!

Thanx

nick.stumpos
17th November 2006, 06:18 AM
i know a friend who had this problem, because yahoo messenger only let you type so many letters for a password, so she thought her password for example was asdfghjkl when in reality it was just asdf, and yahoo stopped listening for characters after that, but gaim lets you send a lot more characters. thus yahoo saying you have the wrong password. Maybe you have this problem?
p.s. i always have been curious if this could serve useful in a buffer overload attack. havent tried to figure out how their database is setup though, so i dont really care. just wondering if anybody has tried

CrackedLCD
17th November 2006, 06:28 AM
I appreciate the reply, but the problem is not my password, it's not very long to begin with. I can log into Yahoo just fine if I switch over to WinXP, my accounts are fine. The issue is with Gaim. It claims that my usernames are invalid.