PDA

View Full Version : yum install avidemux failure



pbx
13th November 2006, 11:03 AM
I'm trying to install avidemux through yum and I get this error:

[root@p3x ~]# yum install avidemux
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package avidemux.i386 0:2.1.2-1.lvn7 set to be updated
--> Running transaction check
--> Processing Dependency: libmad.so.0 for package: avidemux
--> Processing Dependency: libjs.so.1 for package: avidemux
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package libmad.i386 0:0.15.1b-4.lvn6 set to be updated
--> Running transaction check
--> Processing Dependency: libjs.so.1 for package: avidemux
--> Finished Dependency Resolution
Error: Missing Dependency: libjs.so.1 is needed by package avidemux
[root@p3x ~]#
I have a similar (http://forums.fedoraforum.org/forum/showthread.php?t=134875) problem with xine libs.
Did anyone had this problem before?
Thanks

P.S. I'm runing fc6 from test 2 release. While updating with yum I was getting some fc7 packages before I disabled the develpment repos...

Seve
13th November 2006, 01:05 PM
Hello:
Before you use yum to install avidemux
try
yum install js js-devel
then use
yum to install avidemux

Seve

pbx
14th November 2006, 06:20 AM
Thanks... it works now :)