PDA

View Full Version : obex server error



electroconvulsi
9th November 2006, 10:01 AM
I recently bought a Billiontron BluetoothUSB Adapter for my desktop running FC6. Using the Bluetooth Manager I was able to pick up my Phone but was unable to open the properties pane for it. Next I tried to use the Bluetooth File Sharing Applet and it failed to start. Next I typed in the command gnome-obex-server in the terminal and it returned the following output


** (gnome-obex-server:4007): WARNING **: OBEX server register error: -1

** (gnome-obex-server:4007): WARNING **: Unable to initialize OBEX source

** (gnome-obex-server:4007): WARNING **: Couldn't initialise OBEX listener

Does anyone know what this means and how to sort it out?
All help is appreciated.

tseliot
12th November 2006, 01:13 PM
I have the same problem :(

tseliot
12th November 2006, 04:53 PM
I have filed a bug report about (receiving files via) bluetooth in Fedora Core 6.

Please, confirm the bug there if you have the same problem:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=215221

electroconvulsi
13th November 2006, 03:49 AM
Yeah thanks TS. I will file my own bug report when I get home and get more info to send.
I havent tried it in ubuntu yet but soon will.

PS. Havent we talked over at Ubuntu forums?

electroconvulsi
30th November 2006, 04:47 PM
So I guess this bug remains unresolved