PDA

View Full Version : printer on network



bruinator
8th November 2006, 09:50 PM
I am trying to install my printer over my home network. A windows just popped up asking me "please enter the filesystem device node for the printer. Device node:?"

As an example they give "/dev/parportx", x=0,1,2,...)

What the heck am I suppose to enter? The printer is an HP housed on an XP machine. I am using FC5 as an OS. I appreciate an help.

tia

bruinator
8th November 2006, 10:13 PM
I have a window which popped up during the install called "select from discovered devices" The wizard was unable to find it by itself so I selected find manually. Another window popped up saying enter in name or IP address of network printer. I tried both and neither worked. Why is that and what do I need to do to get around this issue please?

bruinator
8th November 2006, 10:18 PM
I can ping both machines from each other so that's not an issue.

bruinator
8th November 2006, 11:22 PM
can I please get some help with this?

Detonate
8th November 2006, 11:52 PM
A quick forum search turned up this thread:

Read this (http://forum.fedoraforum.org/forum/showthread.php?t=113307&highlight=install+network+printer)

The easiest way I have found to setup printers that are attached to a Windows box to be able to use them from Linux is:

http://localhost:631/printers

I assume Samba is running and CUPS is installed.

bruinator
9th November 2006, 05:42 PM
Please can I get some help with this problem?