PDA

View Full Version : Problems with Software updater with FC6



vitdoc
30th October 2006, 02:04 AM
Upgraded from 5 to 6 without a hitch. The softwar updater will not work. I get this message"Cannot open/read repomd.xml file for repository: gst-0.10-apps". So I looked for repomd.xml on the computer and found it in a few other places and placed it in the gst-0.10-apps location. Nothing changed.
Any great ideas?

cypher543
30th October 2006, 02:05 AM
Try running

yum clean all
and then try your updates again.

vitdoc
30th October 2006, 05:01 AM
Tried it. Did not work got the same message.

akbowbender
31st October 2006, 02:44 AM
I had the same problem. Turns out some of the repos were not working with FC6 yet. I edited the repos in /etc/yum.repos.d and set enabled=0 on the ones that weren't working.

Hope this helps.

bob
31st October 2006, 02:56 AM
Gstreamer still isn't set up for FC-6. Check here periodically: http://gstreamer.freedesktop.org/download/