PDA

View Full Version : FC6 issues



staham
29th October 2006, 10:50 AM
I've been using FC6 for a few days now, and I have to say that it generally works very well. It feels to run faster than the older releases.

However, there are a few problems that I've encountered.
I don't know if any of them are related to that I use KDE/KDM instead of Gnome/GDM. I did use KDE in FC3,4 and 5 as well though.

1) The default path is strange. /usr/local/bin comes after /usr/bin, which means that programs that I have installed myself won't get run by KDE. I compile some programs myself, and install them in /usr/local, and I expect them to be found first, even if there is another version in /usr/bin.

2) Mplayer with the distribution is defunct. The sound doesn't work. I've solved this by compiling my own mplayer (as I usually do anyway). However, because of the search path problem, I had to rename the binary in /usr/bin to get my own version to run automatically via KDE.

3) A mounted CD (mounted by KDE/hald), can't be ejected by using the button on the drive, or via the menu. It works if selecting unmount in the menu first, then eject. This used to work.

4) If I end the current session, the keyboard doesn't work in the login screen anymore.

staham
29th October 2006, 11:07 AM
I just checked with a new user. I tried both KDE and Gnome.

The path problem, and the CD eject problem are specific to KDE. The path is correct if using Gnome.

So I guess something is wrong in Fedora's KDE setup.

zenarcher
29th October 2006, 12:35 PM
I've also encountered the CD eject problem with FC6 and KDE.

zenarcher

staham
30th October 2006, 09:26 PM
The eject problem will be fixed in an update from Fedora tomorrow.
From Fedora:
> it's now fixed in eject-2_1_5-4_1_fc6 which will be available in
> FC6-update tomorrow. Thanks for your report.