PDA

View Full Version : libogg / libvorbis problem



EVFX
29th October 2006, 09:36 AM
Hello :)

I have encountered a problem with libogg-devel and libvorbis-devel after upgrading my system to FC6.

Even though I have listed the proper include file (vorbis/vorbisfile.h) in my C++ code, it will not recognize any vorbis functions within.

I have the most recent versions of libvorbis-devel and libogg-devel installed. Everything appears to be in order and the code worked before the upgrade while I was using FC5. Can anybody help me get this working again?

Thank you in advance!