PDA

View Full Version : Yum or Pup wont work with FC6. Repomd.xml



phantomcow2
28th October 2006, 03:17 AM
I am trying to run yum and pup after just installing FC6. Well here is exactly what I get:
[root@localhost Bernard]# yum update firefox
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
dries 100% |=========================| 951 B 00:00
livna 100% |=========================| 1.1 kB 00:00
macromedia 100% |=========================| 951 B 00:00
updates 100% |=========================| 1.2 kB 00:00
core 100% |=========================| 1.1 kB 00:00
freshrpms 100% |=========================| 1.1 kB 00:00
extras 100% |=========================| 1.1 kB 00:00
http://www.ece.ucdavis.edu/%7Eewwork/repo/6/i386/repodata/repomd.xml: [Errno 14] HTTP Error 404: Date: Sat, 28 Oct 2006 02:05:53 GMT
Server: Apache/2.0.46 (Red Hat)
Vary: accept-language,accept-charset
Accept-Ranges: bytes
Connection: close
Transfer-Encoding: chunked
Content-Type: text/html; charset=iso-8859-1
Content-Language: en

Trying other mirror.
Error: Cannot open/read repomd.xml file for repository: ework
[root@localhost Bernard]#

Pup gives me the same error.


Can somebody assist here?

u-noneinc-s
28th October 2006, 04:09 AM
I have not heard of Eework, (but I don't have 6 installed). Anyway. how about
yum --disablerepo=Eework update firefox (or ework or whatever it's called)