PDA

View Full Version : Nube Needs Help Isntalling Bittorrent



enotee
27th October 2006, 04:48 AM
When i get to the packag installer and "Resolving Package dependicies" i get an error :

Missing Dependency: python-zopeinterface is needed by package BitTorrent
Missing Dependency: python-twisted >= 2.0 is needed by package BitTorrent

What do i need to do and how do i do it?
Please help. thx
--------
fc5
p4 1800

Jman
27th October 2006, 07:23 AM
You sure it wasn't lowercase bittorrent? That's what I have installed.

Or try azureus for a client written in Java.